HSBC Bank Feeds - Problems Importing New Transactions
Incident Report for FreeAgent
Resolved
Our bank feed provider, Yodlee, have released an update to their importer for HSBC Business. After monitoring the situation closely, we're confident that the issue impacting HSBC Business Bank feeds have now been resolved. Please use the green 'Import new transactions" button within your FreeAgent bank account to trigger an import and fetch your latest transactions. If you have any further issues, we'll be happy to help via support@freeagent.com.

Thank you for bearing with us whilst this issue was identified and resolved - we really appreciate your patience.
Posted 2 months ago. Oct 03, 2018 - 15:32 BST
Identified
Yodlee, the provider of our HSBC Bank Feeds, have identified an issue with their HSBC importer that's currently preventing new bank transactions from being detected and forwarded into FreeAgent. We're working with Yodlee's Engineering Teams to share troubleshooting information and support their development of a high priority fix. No customer action is required at this time and we thank you again for your ongoing patience and understanding.
Posted 2 months ago. Oct 02, 2018 - 15:16 BST
Investigating
We're aware that some customers are having trouble importing transactions via their HSBC Bank Feed(s). We believe this may be related to an update in HSBC's online banking and are working with our feed provider, Yodlee, to investigate as a high priority. No customer action is required at this time. Thank you for your patience.
Posted 2 months ago. Oct 02, 2018 - 11:16 BST
This incident affected: FreeAgent Web App.