Unexpected outage of application
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2017 - 16:26 BST
Monitoring
We have promoted one of the standby systems so the application is responding again. The operations team are monitoring the situation.
Posted 2 months ago. Sep 13, 2017 - 06:50 BST
Identified
We've experienced a major failure of our primary database server. The operations team are preparing to fail-over to one of our standby machines.
Posted 2 months ago. Sep 13, 2017 - 06:31 BST
Investigating
The FreeAgent application is experiencing an unexpected outage. The operations team are currently investigating the cause of the issue.
Posted 2 months ago. Sep 13, 2017 - 06:22 BST