Internet Routing Issues
Incident Report for FreeAgent
Resolved
We have received confirmation from our upstream provider that this issue is now resolved.
Posted 10 months ago. Jul 07, 2017 - 12:34 BST
Monitoring
Issues appears to be resolved however we are waiting for confirmation from our upstream provider.
Posted 10 months ago. Jul 07, 2017 - 11:45 BST
Identified
There are currently some internet routing issues out of our control which are affecting some customers. We are monitoring the issue closely and will post updates as we have them.
Posted 10 months ago. Jul 07, 2017 - 11:22 BST