Barclays Business Bank Feeds - Delayed Imports
Incident Report for FreeAgent
Resolved
All outstanding Barclays bank transactions for the past 3 days (Saturday - Monday) have now been successfully imported into FreeAgent.
Posted 5 months ago. Nov 28, 2017 - 17:05 GMT
Monitoring
Statements are now being delivered from Barclays Data Services and are gradually importing into FreeAgent. Your outstanding Barclays transactions should arrive shortly, if they haven't already. Thanks again for your patience.
Posted 5 months ago. Nov 28, 2017 - 15:20 GMT
Identified
Customers who use Barclays Business bank feeds are currently experiencing delays on their imports. Transactions dated between Saturday 25th November and Monday 27th November (inclusively) will currently be missing from FreeAgent banking. We are aware of this issue and are working with Barclays Data Services to restore normal service as a high priority. Thank you for your patience.
Posted 5 months ago. Nov 28, 2017 - 13:50 GMT