Santander Bank Feeds Aren't Updating For Some Customers
Incident Report for FreeAgent
Resolved
We've observed that the vast majority of Santander bank feeds are now importing successfully. If you're still having trouble importing your latest transactions, please ensure you can login to your Santander online banking as normal, dismissing any messages or notifications that may appear. If you continue to have issues triggering a bank feed import in FreeAgent, please drop an email to support@freeagent.com and we'll be happy to help. Thank you.
Posted 2 months ago. Dec 22, 2017 - 14:54 GMT
Investigating
Some Santander customers have reported issues importing their latest bank feed transactions. We are working with our feed provider to investigate as a high priority. You needn't do anything at this time and we'll continue to post updates on this status page. Thank you for patience and understanding.
Posted 2 months ago. Dec 22, 2017 - 11:27 GMT