Broken Images And Styling On Our Knowledge Base
Incident Report for FreeAgent
Resolved
The issue with broken styling on our Knowledge Base has now been resolved. Thanks for your patience.
Posted 5 months ago. Dec 07, 2017 - 18:18 GMT
Investigating
We are currently experiencing some styling issues on our Knowledge Base, causing help articles to appear without the usual colours and images. We're working to investigate the cause of the problem at the moment and will post updates as they're available. Thanks for bearing with us.
Posted 5 months ago. Dec 07, 2017 - 15:43 GMT