Elevated Error Rate
Incident Report for FreeAgent
Resolved
Normal service has been resumed. If you experience further issues please contact support@freeagent.com.
Posted 10 months ago. May 04, 2017 - 10:13 BST
Update
We are now operational in our primary data centre. We’re monitoring the graphs to ensure the earlier issues to have been resolved.
Posted 10 months ago. May 04, 2017 - 09:39 BST
Update
In order to restore full service we are currently returning the application to our primary data centre. This will result in a period of approximately 5 minutes where the application will be unavailable, followed by a further “at risk” period of approximately 10 minutes.
Posted 10 months ago. May 04, 2017 - 09:24 BST
Monitoring
We are currently experiencing an increased error rate on the FreeAgent application which may result in customers seeing HTTP 500 “FreeAgent isn’t happy” errors. This is following our planned failover to our standby data centre last night.
Our engineering team is looking into this now and we’ll post updates here as we have more details.
Posted 10 months ago. May 04, 2017 - 08:40 BST